
EOSC433: Geotechnical Engineering Practice – Finite Element Lab Exercise 
 

Lab Practical   -   Finite Element Stress & Deformation Analysis 
 
 
Part A – The Basics 
 
In this example, some of the basic features of a finite element 
analysis will be demonstrated through the modelling of a simple 
excavation using the Rocscience program PHASE2.  
 
The first step is to define the geometry and parameters required 
for the analysis. If you have not already done so, run the 
PHASE2 MODEL program by selecting the PHASE2 icon from 
the Start menu.  
 
Note that when the PHASE2 MODEL program is started, a new 
blank document is already opened, allowing you to begin 
creating a model immediately. 
 
The following steps are laid out in the general order usually 
followed to perform a finite-element analysis. 
 
 
1) EXCAVATION GEOMETRY  
 

First create the excavation as follows: 
 

Select: Boundaries → Add Excavation 
 
Enter the following coordinates in the prompt line at the 
bottom right of the screen. Note: press Enter at the end of 
each line, to enter each coordinate pair. 

 
By entering “c” at the last prompt, the arc closes on the first 
point of the excavation. In this case, we formed a semi-circle, 
although a flatter arch could have been formed by lowering 
the intermediate (second) arc point. 
 
 

2) EXTERNAL BOUNDARY  
 
Now we will create the external boundary. In PHASE2, the external boundary may be automatically 
generated, or user-defined. We will use one of the ‘automatic’ options. 
 

Select: Boundaries → Add External 
 
You will see the Create External Boundary dialog. We will use 
the default settings of Boundary Type = Box and Expansion 
Factor = 3, so just select OK, and the external boundary will be 
automatically created.  
 
The boundaries for this example have now been entered. 

Enter vertex: -5 10 
Enter vertex: -5 0 
Enter vertex: 5 0 
Enter vertex: 5 10 
Enter vertex: a 
In the Arc Options dialog: 
Arc definition method: 3 points on arc 
Number of segments: 20 
Select Ok 
Enter second arc point: 0 15 
Enter third arc point: c 
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3) DISCRETIZATION & MESHING  
 

The next step is to generate the finite element mesh. In PHASE2, meshing is a simple two-step process. First 
you must DISCRETIZE the boundaries, and then the MESH can be generated. You can also configure 
various Mesh Setup parameters before generating the mesh. We will do this first, although default parameters 
are in effect if you do not use the Mesh Setup option. 
 

Select: Mesh → Mesh Setup 
 

          
 

Enter the # of Excavation Nodes = 60. Select Discretize and then OK. 
 
The discretization of the boundaries, indicated by red crosses, will form the framework for the finite element 
mesh. Notice the discretization summary shown in the status bar, indicating the actual number of 
discretizations for each boundary type. 
 
 

Discretizations: Excavation= 59 External= 49 
 
 
Note that the number of excavation discretizations is 59, but we entered 60 in the Mesh Setup dialog. Don’t 
worry, this is normal. Due to the nature of the discretization process, the actual number will not always be the 
same as the number you entered. If you are not happy with a given discretization, it can always be customized 
using the Custom Discretize option or with the Advanced Discretization option in the Mesh Setup dialog. 
 
Now generate the finite element mesh, by selecting the Mesh option within the Mesh menu. 
 

Select: Mesh → Mesh 
 
The finite element mesh is generated, with no further intervention by the user. When finished, the status bar 
will indicate the number of elements and nodes in the mesh: 
 
 

Elements (EL) = 835    Nodes (ND) = 443 
 
 
If you have followed the steps correctly so far, you should get exactly the same number of nodes and 
elements as indicated above. 

 

 Enter:  
Mesh Type = Graded  
Elem. Type = 3 Noded Tri.  
Gradation Factor = 0.1  

 # Excavation Nodes = 60 
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4) BOUNDARY CONDITIONS  
 

For this lab, no boundary conditions need to be specified by the user. The default boundary condition will 
therefore be in effect, which is a fixed (i.e. zero displacement) condition for the external boundary.  

 
 
5) FIELD STRESS  
 

In PHASE2 you can define either a Constant field stress or a Gravity field stress. For this lab, we will use a 
Constant field stress. A constant field stress is a reasonable assumption when excavations are relatively deep 
(i.e. not near the ground surface). For surface or near surface excavations, gravity field stress is more 
appropriate. 
 

Select: Loading → Field Stress 
 

 
 

Enter Sigma 1 = 20, Angle =30 and select OK. 
 

Notice that the small “stress block” in the upper right corner of the view now indicates the 
relative magnitude and direction of the field stress you entered. Note the definition of the 
Constant Field Stress Angle in PHASE2 – the Angle is the counter-clockwise angle 
between the Sigma 1 direction and the horizontal axis. 

 
 
6) MATERIAL PROPERTIES  
 

We will now define the properties of the rock mass. 
 

Select: Properties → Define Materials 
 
With the first material selected, enter the following properties: 

 

 Enter:  
Fld. Str. Type = Constant  

 Sigma 1 = 20  
Sigma 3 = 10  
Sigma Z = 10  

 Angle = 30 
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Enter a Poisson’s ratio of 0.2, cohesion of 12 MPa, and select OK. 
 
Since you entered properties with the first (Material 1) selected, you do not have to assign these properties to 
the model. PHASE2 automatically assigns the Material 1 properties for you. If you define properties with the 
Material 2, Material 3, Material 4 etc. tabs (e.g. for a multiple material model), then you will have to use the 
Assign option to assign these properties. We will deal with assigning properties in Part B. 
 
 

7) EXCAVATING 
 

We have one last thing to do to complete our simple model. Although we do not have to assign material 
properties, we do have to use the Assign Properties option, in order to excavate the material from within the 
excavation boundary.  
 

Select: Properties → Assign Properties 
 

You will see the Assign Properties dialog, shown in the margin. 
 

1. Select the Excavate button at the bottom of the Assign Properties dialog. 
 

2. A small cross-hair icon ( + ) will appear at the end of the cursor. Place the 
cross-hair anywhere within the excavation boundary, and click the left 
mouse button. 

3. The elements within the excavation boundary will disappear, indicating that 
the region within the boundary is now “excavated”. 

 
4. That is all that is required. Select the X button at the upper right corner of the 

Assign dialog (or press Escape twice, once to exit the “excavate” mode, and 
once to close the dialog). The Assign dialog will be closed, and the 
excavation will be complete. 

 

 Enter:  
Name = Material 1  
Init.El.Ld.= Fld Stress Only  
Material Type = Isotropic  
Young’s Modulus = 20000  

 Poisson’s Ratio = 0.2  
Failure Crit. = Mohr Coul.  
Material Type = Elastic  
Tens. Strength = 0  
Fric. Angle (peak) = 35  

 Cohesion (peak) = 12 
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We are now finished with setting up the model. The model should appear as shown below. 
 

                   
 
 
8) COMPUTE 

 
Before you analyze your model, save it as a file called quick.fez. (PHASE2 files have a .fez filename 
extension.) 
 

Select: File → Save 
 
You are now ready to run the analysis. 
 

Select: Analysis → Compute 
 
The PHASE2 COMPUTE engine will proceed in running the analysis. When completed, you will be ready to 
view the results in INTERPRET. 

 
 
9) INTERPRET  

 
To view the results of the analysis:  
 

Select: Analysis → Interpret 
 
This will start the PHASE2 INTERPRET program. By default, you will always see a contour plot of the major 
principal stress Sigma 1, when a file is opened in INTERPRET.  
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Now let’s zoom in to get a closer look at the stress contours around the excavation. An easy shortcut to zoom 
in to your excavation(s) is to use the Zoom Excavation toolbar button. 
 

Select: View → Zoom → Zoom Excavation 
 
Notice the effect of the field stress orientation (30 degrees from horizontal) on the Sigma 1 contours and the 
high stresses at the upper left and lower right of the excavation. The maximum Sigma 1 is at the sharp corner 
at the lower right.  

 
Principal Stress Trajectories: 
Now toggle the display of principal stress trajectories on, by selecting the Stress Trajectories toolbar button.  
The principal stress trajectories are shown as small cross icons where the long axis of the cross is oriented in 
the direction of the major principal stress (Sigma 1) and the short axis is the direction of the minor principal 
stress (Sigma 3). 
 
Stress Trajectories can also be turned on or off in the Display Options dialog, by selecting View → Display 
Options or using the rick-click menu and selecting Display Options.  

  
Strength Factor: 
Let’s now look at the Strength Factor contours. Select Strength Factor from the data list in the toolbar. 

 
Select:   

 
Let’s change the number of contour intervals, so that we get even numbered intervals. 
 

Select: View → Contour Options 
 
In the Contour Options dialog, enter the Number (of contour intervals) = 7, and select Done. 
 
Notice that the minimum strength factor contour interval is between 1 and 2. Therefore, based on this elastic 
analysis, no failure is to be expected for this model.  
 
Displacements: 
Finally, let’s look at the displacements. Select Total Displacement from the data list in the toolbar. 

 
Select:  

 
The total displacement contours will be plotted, and the status bar will indicate the maximum displacement 
for the entire model. As can be seen from the contours, the maximum displacement is occurring at the 
excavation walls. On your answer sheet, record the maximum displacement value. 
 
Now let’s display the deformation vectors and the deformed boundaries. Select the Deformation Vectors and 
Deformed Boundaries buttons in the Display toolbar. 
 
The deformed shape of the excavation boundaries is graphically illustrated by the use of these options. Note 
that a default scale factor was applied to magnify the deformations. This scale factor can be user-defined in 
the Display Options dialog.  
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10) ELASTIC SENSITIVITY ANALYSIS – YOUNG’S MODULUS 
 

Return to the modeller and reopen the properties dialog box. 
 

Select: Properties → Define Materials 
 
Change the Young’s Modulus to 40 GPa and re-compute. Select Total Displacement from the data list in the 
toolbar. 

 
Select:  

 
The total displacement contours will be plotted, and the status bar will indicate the maximum displacement 
for the entire model. On your answer sheet, record this value. 
 
Repeat this for a Young’s Modulus of 10 GPa. On your answer sheet, record this value. 
 

    
11) PLASTIC SENSITIVITY ANALYSIS – COHESION  
 

In the previous model runs, the problem was solved assuming an elastic constitutive model. We will now 
compare these results to those obtained assuming an elasto-plastic constitutive model. In other words, 
models that account for yielding of the rock if it becomes critically stressed during excavation.  
 
Return to the modeller and properties dialog box.  
 

Select: Properties → Define Materials 
 
Under Material Type, change the field entry from Elastic to Plastic. 
 
Change the Young’s Modulus back to 20 GPa (cohesion should still be set to 12 MPa, with peak =35° and 
tensile strength = 0 MPa). Notice that when switching from the elastic to plastic analysis, the fields for the 
residual strength properties became accessible. For the residual strength properties, keep them the same as 
the peak values – this constitutive model is known as elastic-perfectly plastic.  
 
Re-compute and then start the Interpret program. Select Total Displacement from the data list in the toolbar. 

 
Select:  

 
The total displacement contours will be plotted, and the status bar will indicate the maximum displacement 
for the entire model. On your answer sheet, record this value. 
 
Repeat this for peak/residual cohesions of 1.2 MPa and 0.12 MPa. On your answer sheet, record these 
values. 
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Part B – Materials & Staging 
 
This tutorial will demonstrate the use of multiple materials and 
staging in PHASE2, using material and stage boundaries.  
 
The model represents a longhole stope in an orebody which 
has different properties than the surrounding rock mass. The 
model will consist of a total of four stages – the stope will be 
excavated in the first three stages, and will be backfilled in the 
fourth stage. Support (cables) will also be installed from the 
access drifts to the hanging wall. 
 
 
 
1) PROJECT SETTINGS  
 

Whenever we are creating a staged model, the first thing we should always remember to do is to define the 
number of stages in Project Settings, since this affects subsequent modelling options. That is, some modelling 
options behave differently if your model is single stage (Number of Stages = 1) or multi-stage (Number of 
Stages > 1). 
 

Select: Analysis → Project Settings 
 
In the General tab, leave all the options the same (Analysis Type = Plane Strain; Solver Type = Gaussian 
Elimination). Make sure that the Units option is set to Metric, stress as MPa. This determines the units of 
length, force, stress and unit weight used in the analysis. 
 
In the Stages tab, set the Number of Stages = 4.  
 
In the Stress Analysis tab, change the 
Tolerance = 0.01 and check the 
“Tensile failure reduces Hoek-Brown 
tensile strength to zero”. We set the 
Tolerance = 0.01 for this example, to 
save us time when we run the 
analysis. The tolerance controls how 
far the plastic iteration is allowed to 
proceed, and therefore controls the 
accuracy of the final solution. A 0.01 
tolerance will give us a sufficiently 
accurate solution for this tutorial. 
Leave all other default values the 
same. 

 
For the other tabs, leave all the default values the same. 
 
 

2) EXCAVATION GEOMETRY  
 

Let’s first enter the stope and the three access drifts. Remember that EXCAVATION boundaries always 
represent the final stage of an excavation for staged models. 
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Select: Boundaries → Add Excavation 

 
 
 
 
 
 

 
 
 
 

Select: Boundaries → Add Excavation 
 
 
 
 

 
 

Select: Boundaries → Add Excavation 
 
 
 
 

 
 

Select: Boundaries → Add Excavation 
 
 
 
 
 

 
3) STAGE BOUNDARIES 

 
Now let’s add the two stage boundaries so that the stope can be excavated in three stages. STAGE boundaries 
can be used within excavations for defining intermediate excavation boundaries. 
 
 

Select: Boundaries → Add Stage 
 
Before we start, right-click the mouse and make sure the Snap option is enabled, so that we can snap the stage 
boundary vertices to the existing excavation vertices. 
 
 
 

 
 
Notice that when you are in “snap” mode, if you hover the cursor over a vertex, the box cursor changes to a 
circle, to indicate that you will snap exactly to a vertex, when you click the mouse. 
 

Enter vertex: 35 80 
Enter vertex: 15 80 
Enter vertex: 10 60 
Enter vertex: 5 40 
Enter vertex: 0 20 
Enter vertex: 20 20 
Enter vertex: 25 40 
Enter vertex: 30 60 
Enter vertex: c 

Enter vertex: 0 80 
Enter vertex: -2.5 80 
Enter vertex: -2.5 77.5 
Enter vertex: 0 77.5 
Enter vertex: c 

Enter vertex: -5 60 
Enter vertex: -7.5 60 
Enter vertex: -7.5 57.5 
Enter vertex: -5 57.5 
Enter vertex: c 

Enter vertex: -10 40 
Enter vertex: -12.5 40 
Enter vertex: -12.5 37.5 
Enter vertex: -10 37.5 
Enter vertex: c 

Enter vertex: use the mouse to click on the excavation vertex at 10 60 
Enter vertex: use the mouse to click on the excavation vertex at 30 60 
Enter vertex: right click and select Done 
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Select: Boundaries → Add Stage 
 

 
 
 
 
 
 
Since we planned ahead and added extra vertices to the stope where the stage boundaries would be, all we 
had to do was snap to these vertices to add the stage boundaries. If the stage boundary vertices were not there, 
we could have still added the stage boundaries using the automatic boundary intersection capability of 
PHASE2, which would automatically add the required vertices. This is demonstrated below with the material 
boundaries. 
 
 

4) EXTERNAL BOUNDARY 
 

Next, let’s add the external boundary. 
 

Select: Boundaries → Add External 
 

Enter an Expansion Factor of 2. Select OK, and the external 
boundary will be automatically created. 
 
 

5) MATERIAL BOUNDARIES  
 

We will now add the material boundaries, which will define the rest of the ore body outside of the excavation. 
 

Select: Boundaries → Add Material 
 
 

 
 
 
 

Select: Boundaries → Add Material 
 
 

 
 
 

 
Select: Boundaries → Add Material 

 
 
 

 
 
 
 

Enter vertex: use the mouse to click on the excavation vertex at 5 40 
Enter vertex: use the mouse to click on the excavation vertex at 25 40 
Enter vertex: right click and select Done 

Enter vertex: use the mouse to click on the excavation vertex at 15 80 
Enter vertex: enter the point 40 180 in the prompt line 
Enter vertex: press Enter 

Enter vertex: use the mouse to click on the excavation vertex at 35 80 
Enter vertex: enter the point 60 180 in the prompt line 
Enter vertex: press Enter 

Enter vertex: use the mouse to click on the excavation vertex at 0 20 
Enter vertex: enter the point -25 -80 in the prompt line 
Enter vertex: press Enter 
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Select: Boundaries → Add Material 
 
 
 

 
 

 
You have just added four material boundaries, representing a continuation of the ore body above and below 
the excavation.  
 
Note: The second point you entered for each of the four material boundaries was actually slightly outside of 
the external boundary. PHASE2 automatically intersected these lines with the external boundary, and added 
new vertices. This capability of PHASE2 is called ‘automatic boundary intersection’, and is useful whenever 
exact intersection points are not known, or whenever new boundaries cross existing boundaries where 
vertices were not previously defined. Since we knew the slope of the material boundaries but not the exact 
intersection with the external boundary, we just picked a point outside of the external boundary and PHASE2 
calculated the exact intersection. 
 
 

6) DISCRETIZATION & MESHING  
 
 As usual, we will discretize and mesh the model. We will use the default Mesh Setup parameters this time, so 

just proceed directly to Discretize. 
 

Select: Mesh → Discretize 
 
All of the model boundaries will be discretized, and the status bar will show a summary of the total number of 
discretizations for each boundary type. 
 

      Discretizations: Excavation=76, External=63, Material=60, Stage=16 
 

Now generate the mesh by selecting the Mesh option within the Mesh menu. 
 

Select: Mesh → Mesh 
 
The finite element mesh will be generated, based on the discretization of the boundaries, and the status bar 
will show the total number of elements and nodes in the mesh. 
 

      Elements (EL) = 1503, Nodes (ND) = 784 
 

The mesh appears satisfactory, so we will proceed with the modelling. (Note: the mesh quality can always be 
inspected with the Show Mesh Quality option in the Mesh menu. This is described in the PHASE2 Help 
system). 
 
 

7) BOUNDARY CONDITIONS  
 

For this tutorial, no boundary conditions need to be specified by the user. The default boundary condition will 
therefore be in effect, which is a fixed (i.e. zero displacement) condition for the external boundary.  

 
 

Enter vertex: use the mouse to click on the excavation vertex at 20 20 
Enter vertex: enter the point -5 -80 in the prompt line 
Enter vertex: press Enter 
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8) SUPPORT  
 

We will support the hanging wall of the stope with cable bolts installed from 
the access drifts. To save some time, we will import the bolt geometry from 
a DXF file. 
 

Select: File → Import → Import DXF 
 

In the DXF Options dialog, select only the Bolts checkbox and select 
Import. You will now see an Open file dialog. Open the Tutorial 02 
Bolts.dxf file, which you should find in the Tutorials folder of the PHASE2 
installation folder (C:\Users\Public\Documents\Rocscience\Phase2 8.0 
Examples\Tutorials). 
 
Twelve cables (thick blue lines) should now be installed from the access 
drifts to the hanging wall. Normally, these bolts would be installed using the 
Add Bolt option. 

 
 
9) FIELD STRESS  
 

For this tutorial, we will use a Constant field stress. 
 

Select: Loading → Field Stress 
 

 
 

In the Field Stress dialog, enter a constant field stress of Sigma 1 = 30 MPa and Sigma 3 = Sigma Z = 20 
MPa. Leave the Angle = 0 degrees. Select OK.  
 
Notice that the stress block now indicates the relative magnitude and direction of the in-plane principal 
stresses you entered. The angle in this case is zero, so Sigma 1 is horizontal.  

 
 
10) MATERIAL PROPERTIES  
 

First we will define the material properties (rock mass, ore, and backfill) of our model. 
 

Select: Properties → Define Materials 
 

 Enter:  
Fld. Str. Type = Constant  

 Sigma 1 = 30  
 Sigma 3 = 20  
 Sigma Z = 20  

Angle = 0 
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With the first tab selected at the top of the Define Material Properties dialog, enter the rock mass properties: 
 

 
 
 
Select the second tab and enter the ore properties, and select the third tab and enter the backfill properties. 
Select OK when you are finished. 

 
  

 Enter:  
 Name = Rock mass  

Init.El.Ld.= Fld Stress Only  
Material Type = Isotropic  

 Young’s Modulus = 64000  
 Poisson’s Ratio = 0.25  
 Failure Crit. = GHB  
 Material Type = Plastic  
 Comp. Strength = 110  
 mb (peak) = 10  
 s (peak) = 0.05  
 a (peak) = 0.5  
 Dilation = 2.5  
 mb (residual) = 10  
 s (residual) = 0.02  
 a (residual) = 0.5 

 Enter:  
 Name = Ore  

Init.El.Ld.= Fld Stress Only  
Material Type = Isotropic  

 Young’s Modulus = 35000  
 Poisson’s Ratio = 0.25  
 Failure Crit. = GHB  
 Material Type = Plastic  
 Comp. Strength = 54  
 mb (peak) = 2 
 s (peak) = 0.02  
 a (peak) = 0.5  

Dilation = 0  
 mb (residual) = 2  
 s (residual) = 0.01 
 a (residual) = 0.5 
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Notice the properties we gave to the ore and the backfill. The ore body has a significantly lower stiffness 
and strength than the rock mass. The backfill has very low stiffness and strength.  
 
In addition, the ‘Initial Element Loading’ for the backfill was toggled to ‘Body Force Only’ – the field 
stress component of initial element loading for a backfill material should always be zero. ‘Body Force 
Only’ implies that the initial element loading is due to self-weight only. Obviously, since the backfill is 
placed after the rock is excavated, it would not have experienced the same build up of in situ stresses over 
geologic time that the host rock did. In this case, a unit weight must be assigned for the backfill material so 
that the stresses due to its self-weight can be calculated. In the case of the host rock, the in situ stresses were 
given through the field stress command and so its self-weight is implicitly included. 
 
 

11) BOLT PROPERTIES 
 

We will now define the bolt properties. 
 

Select: Properties → Define Bolts 
 

 

 Enter:  
 Name = Backfill  
 Init.El.Ld.= Body Force Only 
 Unit Weight = 0.023   

Material Type = Isotropic  
 Young’s Modulus = 2000  
 Poisson’s Ratio = 0.025  
 Failure Crit. = GHB  
 Material Type = Plastic  
 Comp. Strength = 7.5  
 mb (peak) = 6 
 s (peak) = 1  
 a (peak) = 0.5  
 Dilation = 1.5  
 mb (residual) = 6  
 s (residual) = 1 
 a (residual) = 0.5 
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Enter the bolt properties with the first tab selected and select OK. If you zoom in to the access drifts, you 
will notice circular markers now appear at the upper end of each cable, in the access drifts. These markers 
represent the cable face plates. Details about the Plain Strand Cable model can be found in the PHASE2 
Help system. Select F2 to Zoom All. 

 
 
12) ASSIGNING PROPERTIES & EXCAVATION SEQUENCING 

 
We will now proceed to the final part of our modeling, the assigning of the properties and staging sequence. 
 

Select: Properties → Assign Properties 
 

The Assign Properties dialog allows us to assign the properties we defined to the various 
elements of our model. In conjunction with the Stage Tabs at the bottom left of the view, 
it also allows us to assign the staging sequence of the excavations and support. 

• In Stage 1, we will assign the ore properties, excavate the bottom section of the stope, 
and the three access drifts. 

• In Stage 2, we will excavate the middle section of the stope. 
• In Stage 3, we will excavate the top section of the stope. 
• In Stage 4, we will backfill the entire stope. 

 
Assign Materials: 
 

1. Make sure the Stage 1 tab is selected (at the bottom left of the view) and the 
Materials option is selected at the top of the Assign dialog. 

2. Select the “ore” button in the Assign dialog. (Notice that the material names are the 
names you entered when you defined the three materials -- i.e. Rock mass, ore and 
backfill). 

 Enter:  
 Name = cables  
 Bolt Type = Plain Strd Cbl  

Borehole Diameter = 48  
Cable Diameter = 19  
Cable Modulus = 200000  
Cable Peak = 0.1  

 Out-of-Plane Spacing = 2  
Water/Cement Ratio = 0.35  
Attached Face Plates = Check 
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3.  Click the left mouse button in the orebody zones above and below the excavation, as well as the two 
upper sections of the stope. Notice that these elements are now filled with the colour representing the 
‘ore’ property assignment. 

4.  Select the “Excavate” button in the Assign dialog. Place the cursor in the bottom section of the stope 
and click the left mouse button. Notice that the elements in this zone disappear, indicating that they 
are ‘excavated’. 

 
NOTE: Since we defined the “rock mass” properties using the first tab in the Define Materials dialog, the 
“rock mass” properties do not need to be assigned by the user. The properties of the first material in the 
Define Materials dialog are always automatically assigned to all elements of the model. Therefore the rock 
mass, on either side of the ore body, is already assigned the correct properties, and it is not necessary for 
the user to assign properties.  
 
Since the access drifts are so small, we’ll have to zoom in so we can accurately select them for excavating. 

 
Select: View → Zoom → Zoom Excavation 

 
5.  You should still be in “Excavate” mode (if not, select the “Excavate” button in the Assign dialog). 

Place the cursor in each of the three access drifts, and left click to excavate them. 
6.  Select the Stage 2 tab. Place the cursor in the middle section of the stope and click the left mouse 

button, and the elements will disappear. 
7.  Select the Stage 3 tab. Place the cursor in the top section of the stope and click the left mouse button, 

and the elements will disappear. 
8.  Select the Stage 4 tab. Then, select the “backfill” button in the Assign dialog. Click in each of the 

three sections of the stope, and the elements will reappear, with the colour representing the ‘backfill’ 
property assignment. 

9.  You are now finished assigning materials. As an optional step, select each Stage Tab, starting at 
Stage 1, and verify that the excavation staging and material property assignment is correct. 

 
Assign Bolts:  

 
Since we defined our bolt properties with the first bolt property tab selected in the 
Define Bolt Properties dialog, we don’t have to assign properties (since they are 
automatically assigned), but we do have to assign the staging sequence of the bolt 
installation. 
 

1.  At the top of the Assign dialog, select the Bolts option from the drop down 
menu. 

2.  Select the Stage 2 tab and select the “Install” button in the Assign dialog. Use 
the mouse to select the middle set of 4 bolts. Right click and select Done 
Selection. 

3.  Select the Stage 3 tab. Use the mouse to select the top set of 4 bolts. Right 
click and select Done Selection. 

 
That is all that is required; the bolts should now be installed at the correct stages. 
Verify your input – when bolts are NOT installed at a given stage, they are displayed 
in a lighter shade of colour. 
 

4.  Select the Stage 1 tab. Only the lower set of four bolts should be installed. 
5. Select the Stage 2 tab. Both the lower and middle sets of bolts should be installed. 
6.  Select the Stage 3 tab. All 12 bolts should now be installed. 
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Close the Assign dialog, and press F2 to Zoom All.  
 
You have now completed the modeling phase of the analysis. We are now finished with setting up the 
model.  
 

 
 

 
 
 
13) COMPUTE 

 
Before you analyze your model, save it as a file called matstg.fez. 
 

Select: File → Save 
 
You are now ready to run the analysis. 
 

Select: Analysis → Compute 
 
The PHASE2 COMPUTE engine will proceed in running the analysis. Since we are using PLASTIC 
materials and bolts, the analysis may take a bit of time, depending on the speed of your computer. When 
completed, you will be ready to view the results in INTERPRET. 
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14) INTERPRET – STRESS & YIELD  
 
To view the results of the analysis:  
 

Select: Analysis → Interpret 
 
This will start the PHASE2 INTERPRET program.  
 
By default, you will always see the Stage 1 results when a multi-stage model is opened in INTERPRET. 
Viewing results at different stages in PHASE2 is simply a matter of selecting the desired stage tab at the 
lower left of the view. 
 

Select: View → Zoom → Zoom Excavation 
 
You are now viewing the Sigma 1 Stage 1 results. Select the Stage 2, 3 and 4 tabs and observe the changing 
stress distribution.  
 
Toggle on the principal stress trajectories, using the button provided in the Display toolbar.  Again select the 
stage tabs 1 to 4, and observe the stress flow around the excavation.  
 

 
If you want to compare results at different stages on the same screen, it can easily be done as follows. 

1. Select Window→New Window TWICE, to create two new views of the model. 
2. Select the Tile Vertically button in the toolbar, to tile the three views vertically. 
3. Select the Stage 1 tab in the left view, the Stage 2 tab in the middle view, and the Stage 3 tab in 

the right view. 
4.  Select Zoom Excavation and Display the stress trajectories in each view. 
5.  Hide the legend in the right and middle views (use View → Legend Options). 
6. Right-click in any view and select Contour Options. Select Auto-Range (all stages), to ensure 

that the same contour range is used for all stages. Close the Contour Options dialog. Do the 
same for the other views. 

 
While we have the three views displayed, let’s look at the Strength Factor contours. 
 
For each view: Display the Strength Factor. Toggle Stress Trajectories OFF, and the Yielded Elements ON, 
using the Display toolbar buttons. 
 
Observe the development of strength factor and yielding around the excavation. Zoom in to get a closer 
look at the yielded elements in the stope back.  
 
You will see that there are actually two symbols used for the yielded point markers – failure in shear is 
indicated by an × marker, and failure in tension is indicated by a ○	marker. This is indicated in the Legend. 
In most cases, tensile failure is accompanied by shear failure, so the symbols overlap in this case. 
 
On your answer sheet sketch the distribution of the shear and tensile yield indicators for each of the first 
three stages. 

 
On your answer sheet, based on the1 and 3 stress distributions, the strength factor contours showing 
the percent of yielding in the rock mass, and the shear and tensile yield indicators, briefly assess the 
nature of the stress state and stability of the hangingwall and footwall, and the back and floor following 
each stope excavation stage. 
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15) INTERPRET – DISPLACEMENT  
 
Return to a single window view by closing two of the three windows and enlarging the third. Now look at 
the total displacements. 
 

Select:  
 
Select each of the four Stage tabs to see how the total displacements change after each excavation/backfill 
stage. On your answer sheet, record the maximum total displacement for each of the four stages. 
 
Zoom in again. 
 

Select: View → Zoom → Zoom Excavation 
 
Right-click the mouse and select Display Options. In the Display Options dialog, toggle on Deform 
Boundaries, enter a Scale Factor of 100, and select Done. Select the Stage tabs 1 to 4 again, and observe the 
displacement contours with the deformed boundaries displayed. 
 
The deformed boundaries graphically illustrate the inward movement of the excavation boundaries. It is 
also interesting to observe the shifting of the access drifts towards the hangingwall – if you did not notice 
this, select the Stage tabs 1 to 3 and observe the displaced outlines of the access drifts. 
 
Now remember that in the fourth stage of this model we backfilled the entire stope with a material having 
representative backfill properties. Except for this, nothing else was changed. Practically speaking, the 
backfill has no effect on the results for this model, compared to the third stage results.  
 
The purpose of the backfill in this tutorial was to demonstrate how it could be modelled. A more practical 
use of backfill modelling would be a staged model with several excavations that were excavated and then 
backfilled in sequence. In this case, the stiffness of the backfill would serve to limit displacements in the 
backfilled excavations.  
 
BONUS:  Return to the PHASE2 modeller and rerun the analysis to include backfill sequencing where in 

stage 2, the lower third of the excavation is backfilled, in stage 3, the lower two-thirds are back 
filled, and in stage 4, the entire stope is backfilled. Before computing, also change the backfill 
stiffness to 5000 MPa. On your answer sheet, record the maximum total displacement for each 
of the four stages. 

 
One final note – remember we specified the Initial Element Loading for the backfill material as Body Force 
Only. This effectively gives the backfill an active force resisting the excavation deformation, in addition to 
the passive material stiffness. However, compared to the field stress in this model, this body force is 
negligible and its effects on the model are minimal. If we were dealing with a surface excavation and 
gravity field stress, then the body force loading would be more significant.  


