
EOSC433: Geotechnical Engineering Practice – Rock Support Interaction Lab Exercise 
 

 
Lab Practical   -   Rock Support Interaction 
 
 
Part A – Medium Support 
 
In this example, the Duncan Fama solution method 
will be used to determine the Ground Reaction Curve 
for a tunnel without support. Then support will be 
added, and a factor of safety for the support 
determined. Analysis will be Deterministic (i.e. all 
parameters assumed to be known). The Rocscience 
program ROCSUPPORT will be used. 
 
The problem involves a 12 meter diameter tunnel, 
which is to be constructed at a depth of 60 meters in a 
rock mass whose strength is defined by the Hoek-
Brown criterion with an intact rock strength σci = 7 
MPa, constant mi = 10 and a Geological Strength 
Index = 20.  
 
 
 
1)  GETTING STARTED  
 

To begin creating a new model: 
 

Select: File → New 
 

When a new file is created, the Ground Reaction View will initially be displayed. This will show the Ground 
Reaction Curve based on the default Tunnel and rock input data. To view a cross-sectional view of the model: 
 

Select: Analysis → Tunnel Section 
 

 
The Tunnel Section View displays: 
 

•  A cross-section of the tunnel diameter, and the plastic zone (shaded region). Note that the size of the 
plastic zone is drawn to scale with respect to the tunnel diameter. 

 
•  A Project Info Textbox with a summary of the main input and output parameters. Note that for a new 

file, the default Analysis Type is Deterministic, and NO support is added, so the analysis results are for 
an unsupported tunnel. 

 
•  If support is installed, this will be displayed on the Tunnel Section View and the plastic zone radius 

(with support) will be displayed.  
 
 
2)  PROJECT SETTINGS  
 

For this example, we do not need to change any Project Settings. 
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3)  TUNNEL AND ROCK PARAMETERS  
 

The tunnel diameter, in-situ stress and rock parameters are defined with the Tunnel Parameters option, which 
you may select from the toolbar or the Analysis menu: 

 
Select: Analysis → Tunnel Parameters 

 
For a Deterministic analysis, the Tunnel and Rock Parameters dialog will appear.  

 
Tunnel Radius 
 

For this example, the tunnel diameter is 12 meters, so enter a tunnel radius of 6 meters under “General” 
section. NOTE that you must input the tunnel radius, and NOT the tunnel diameter.  

 
In-Situ Stress 
 
In the Tunnel and Rock Parameters dialog, you may input the hydrostatic in-situ stress directly, if it is known. 
However, as you will discover with other input data in RocSupport, whenever you see a “calculator” icon to 
the right of an input data edit box in a dialog, this means that the required input data may be estimated from 
other parameters. In the case of In-Situ Stress, this can be simply estimated from the tunnel depth, and the 
rock unit weight.  
 
In the Tunnel and Rock Parameters dialog, select the 
Calculator icon to the right of the In-Situ Stress edit box. 
You will see the Estimate In-Situ Stress dialog. 
 

Enter a tunnel depth of 60 meters. We will use the 
default value for Unit Weight of Rock (0.027 
MN/m3).  Note that the estimated in-situ stress (1.62 
MPa) is displayed in the dialog. Select OK and the 
estimated value will be loaded into the Tunnel and 
Rock Parameters dialog. 

 
To apply the new parameters you have just entered, 
select the Apply button. This will run the analysis, and 
all views of the current document will be updated with 
the latest results. 

 
 
4) ROCK MASS PARAMETERS  
 

Remember that the rock properties were given in terms of Hoek-Brown parameters. However, the Duncan 
Fama solution method uses the Mohr-Coulomb failure criterion, and requires a friction angle. For this 
purpose, the “Calculate from GSI” option is provided in the Tunnel and Rock Parameters dialog. This dialog 
allows you to obtain estimates for rock mass properties such as Young’s Modulus, Compressive Strength and 
friction angle by entering Hoek-Brown parameters (GSI, mi, intact UCS, and D). 
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In the Tunnel and Rock Parameters dialog, select the 
Calculator icon on the lower left side of the window. You 
will see the Parameter Calculator dialog. 

 
Enter, Intact UCS = 7, GSI = 20, Intact mi =10 and 
Disturbance Factor = 0. 
 
Check the boxes besides Young Modulus, UCS of Rock 
Mass, and Friction Angle of Rock Mass to have them as 
output, under “output” section. 
 

 
 
              

 
Before you select OK, notice that beside the GSI input edit box, is a “pick” icon, as shown in 
the margin. Whenever you see this icon displayed in a RocSupport dialog, this means that 
data can be selected from a table or chart.  
 

For example, in the Parameter Calculator dialog, select the “pick” icon beside the GSI edit box. You will see 
the following GSI table, allowing you to determine a value for GSI based on the rock structure and surface 
conditions. 
  
Note: 

•  As you move the mouse around the chart, 
the GSI value at that point will be 
displayed beside the cursor 

 
•  If you click the mouse at a point on the 

chart, the corresponding GSI value will be 
loaded into the edit box at the top of the 
GSI table 

 
•  You may then edit this value, if necessary 

 
 
It should be emphasized that a parameter such as 
GSI should not be considered an exact value, and 
a range of possible values should always be 
considered in an analysis.  
 
 
Since we have already decided on a value for GSI, just select Cancel in the GSI dialog. 
 

     Notice that beside the mi input edit box is a “pick” icon. As discussed previously for the GSI table, select this 
icon, and you will see the following table, allowing you to select a value for mi based on the rock type.               
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To use this dialog: 
 

•  Simply select a rock type from the list at 
the left of the dialog, and the 
corresponding mi value will be loaded into 
the edit box at the top of the dialog. 

 
•  You may filter the list, if desired, by 

selecting the Rock Type and / or Texture 
checkboxes, and then selecting the desired 
Rock Type and / or Texture. This will 
display only the requested subset in the 
list. You may want to experiment with this. 

 
Since we have already decided on a value for mi, just select Cancel in the Pick mi Value dialog.  
 

Select OK in the Parameter Calculator dialog, to return to the Tunnel and Rock dialog.  
 
The computed values of modulus, compressive strength and friction angle are automatically entered in the 
Tunnel and Rock Parameters dialog. 
 
 
Estimating Parameter Interdependency: 
 
At this point, we will make the following important observations: 
 

•  When using the “pick” icons as described above, estimating one parameter can affect the value of 
another. For example, if GSI is modified in the Estimate Compressive Strength dialog, then Young’s 
Modulus will be updated accordingly, and vice versa. 

 
•  The Friction Angle is also re-calculated, when Young’s Modulus (GSI modified) or Compressive 

Strength (Hoek-Brown parameters only, GSI or mi modified) are estimated. 
 
•  In general, it may be necessary for the user to manually reset a desired value (eg. Friction Angle) after 

estimating another value (eg. Young’s Modulus). 
 
 

Estimating Rock Mass Poisson’s Ratio: 
 
Poisson Ratio is utilized in both the Duncan Fama and Caranza-Torres solution methods. In this case we will 
accept the default value of 0.3. NOTE that the Poisson Ratio is NOT affected by the Estimate calculations, as 
described above for the Friction Angle. 
 
 

5)  APPLY  
 

We are now finished entering all of the desired data in the Tunnel and Rock Parameters dialog. In order to 
save the newly entered parameters, and re-run the analysis, you must select the Apply button. 
 

Select Apply in the Tunnel and Rock Parameters dialog. Now, close the dialog, by selecting either the 
Close button, or the X in the upper right corner of the dialog. 
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Notice that the information in the Ground Reaction View and Tunnel Section View has been updated with the 
new results. REMEMBER that you MUST SELECT APPLY to save the data and re-run the analysis. If you 
select the Close button without FIRST selecting Apply, then this will cancel all new data entered, and the 
previous results will remain on the screen. 

 
 
6)  ANALYSIS RESULTS (NO SUPPORT)  
 

In the Tunnel Section View, revise the summary provided in the Project Info Textbox.  
 

On your answer sheet, record the values for the Plastic Zone radius (no support) and final Tunnel 
Convergence.  
 
For the given amount of convergence calculated, use the table below and comment on the type of 
support that should be considered for the tunnel.  
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7)  GROUND REACTION CURVE  
 

To view the Ground Reaction Curve, select 
the Ground Reaction option from the toolbar 
or the Analysis menu. 
 

Select: Analysis → Ground Reaction 
 
By default, the X-axis of the Ground Reaction 
Curve is expressed as Tunnel Convergence 
(%). 

 
 
 
8)  SUPPORT 
 

Now let’s add some rockbolt support, and see the effect on the tunnel behaviour. To add support, select the 
Support Parameters option from the toolbar or the Analysis menu. 
 

Select: Analysis → Support Parameters 
 

For this example, we will start by adding 34 mm rockbolt support, at 1 x 1 m pattern spacing. Support will be 
installed at a distance of 3 m from the face.  
 
To add the rockbolt support: 
 

1. Select the Add Support checkbox under the Rockbolts 
tab. Notice that a green checkmark now appears beside 
the Rockbolts tab, to indicate that rockbolt support will 
be in effect. 
 

2. We will use 34 mm rockbolts, which is already 
selected by default in the Type list. 

 
3. We will use the default Pattern Spacing = 1 x 1 

meters. 
 

4.  Enter Distance from Tunnel Face = 3 m 
 

 
Select the Apply button. This will save the support parameters you have entered, and re-run the analysis. 
All open views of the current document, will be updated with the latest analysis results. 

 
Before closing the Support Parameters dialog, record on your answer sheet the Maximum Support 
Pressure and Maximum Support Strain, which are displayed at the middle section of the dialog. 

 
Note that these parameters correspond to the properties of the support type chosen. For a given tunnel 
diameter: 
 

•  The Maximum Support Pressure depends on the type of support you have added, as well as the Out of 
Plane Spacing (for steel sets) or the Pattern Spacing (for rockbolts) 
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•  The Maximum Average Strain depends only on the support type you have selected, and is not affected 
by Out of Plane Spacing or Pattern Spacing. 

 
•  If none of the pre-defined support types (Rockbolts, Steel Sets or Shotcrete), provide the required 

Support Pressure and Average Strain, then the user can simply define a Custom support type in the 
Support Parameters dialog. 

 
•  Different support types (eg. Rockbolts and Shotcrete) can be combined in the same analysis.  

 
Now close the Support Parameters dialog (make sure you have selected Apply before you select Close), and 
we will examine the results of the analysis with support. 
 
 

9) ANALYSIS RESULTS (WITH SUPPORT) 
 
If the Tunnel Profile View is not currently active, then select the Tunnel Profile option from the toolbar or the 
Analysis menu to view the Tunnel Section and analysis summary.  
 
Notice that there are now two boundaries displayed as dotted lines. The interior boundary shows the extents 
of the plastic zone (shaded region) around the tunnel when support is installed. The outer boundary depicts 
the plastic zone when the problem is analyzed without support. 
 

Using the Project Info textbox, record the following on your answer sheet: Radius of the plastic zone 
(with support and unsupported), Factor of Safety, Mobilized Support Pressure, and Tunnel 
Convergence. 

 
Note: Although bolt length does not enter into a RocSupport analysis (since support is modeled as an 
equivalent uniform internal pressure), the Plastic Zone Radius gives an indication of the required bolt lengths 
for effective support. For bolts to be effective, they must be anchored in unyielded rock. This means that they 
have to extend beyond the plastic zone. 
 
 

10)  ROCK SUPPORT INTERACTION  
 
Now view the Ground Reaction and Support Reaction curves. 
 

Select: Analysis → Ground Reaction 
 
Note the following about the Support Reaction Curve: 
 
• The origin of the Support Reaction Curve, on the horizontal (Tunnel Convergence) axis, is determined 

from the Distance from Tunnel Face in conjunction with the Longitudinal Deformation Profile.  
 

• The slope of the elastic portion of the Support Reaction curve, is equal to the Maximum Support 
Pressure divided by the Maximum Average Strain. 

 
• The intersection of the Support Reaction with the Ground Reaction, determines the mobilized support 

pressure, final tunnel convergence (with support) and plastic zone radius, listed in the Tunnel Section 
View. If the Ground Reaction Curve intersects the Support Reaction Curve in the elastic region, as in 
this example, then the mobilized Support Pressure and Tunnel Convergence are considered 
EQUILIBRIUM values. 
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11)  COMBINING SUPPORT TYPES 
 

As previously noted, the Support Parameters dialog allows multiple support types to be added for a given 
model. For example, Rockbolts and Shotcrete could be added to the same model, simply by selecting the 
Add Support checkbox for both Rockbolts and Shotcrete, and entering the desired parameters for each. 
 
When multiple support types are used for a single model, the following rules apply to the Maximum 
Support Pressure and Average Strain: 
 

• The Maximum Support Pressure is cumulative, and is ADDED for all applied support types. 
• The Maximum Support Strain is the MAXIMUM value for all applied support types. 

 
These simplistic assumptions are of course not intended to model the actual, complex interaction of multiple 
support systems, but are an idealized approximation. 
 
For our current example, let’s add some shotcrete support to the rockbolt support, and see the effect on the 
analysis results. 
 

Select: Analysis → Support Parameters 
 

In the Support Parameters dialog: 
 

1. Select the Shotcrete tab. 
 

2. Select the Add Support checkbox. Notice that green 
checkmarks now appear on BOTH the Rockbolts 
tab and the Shotcrete tab, indicating that both 
rockbolt and shotcrete support will be in effect. 

 
3. Select the 50 mm thickness, 28-day age shotcrete 

type from the Properties list. 
 

4.  Select the Apply button, to save the shotcrete 
parameters and re-run the analysis. All open views 
of the current document, will be updated with the 
latest analysis results. 

 
Before closing the Support Parameters dialog, record on your answer sheet the Maximum Support 
Pressure and Maximum Support Strain, which are displayed in the middle section of the dialog. 

 
Remember, as noted above: 
 
• The (combined) Maximum Support Pressure is the SUM of the 34 mm rockbolt support pressure and the 

50 mm shotcrete support pressure. 
 
• The (combined) Maximum Support Strain is the maximum of the rockbolt and shotcrete values. 
 
Now close the dialog and observe the new analysis results.  
 
Note that the thickness of shotcrete (or steel set) support is not drawn to scale.  
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12)  ANALYSIS RESULTS (WITH COMBINED SUPPORT)  
 

As we did after adding rock bolt support, examine the information in the Tunnel Section View and the 
Ground Reaction / Support Reaction View. 
 

Using the Project Info textbox, complete the Table given in your answer sheet. 
 
It can be seen that the addition of shotcrete support did not have a great effect on the plastic zone radius, 
tunnel convergence or mobilized support pressure, compared to the rockbolt support alone. This is because 
the additional support capacity, in this case, has not significantly changed the intersection point of the 
Ground Reaction and Support Reaction curves, which determines these values. 
 
Also note that we used the 28-day shotcrete strength. The support pressure provided by the shotcrete at 
early ages is much less than the 28-day strength, and this must be taken into consideration when considering 
the actual combined safety factor, at different stages of the shotcrete curing. (Note that 3-day and 0.5-day 50 
mm shotcrete support is also available in the Support Parameters dialog). 
 
Finally, let’s look at the Info Viewer option. The Info Viewer option provides a well-formatted summary of 
all input and output data. 
 

Select: Analysis → Info Viewer 
 
Notice that the Support Parameters information lists the Total Combined (Maximum Support Pressure and 
Maximum Support Strain), as well as the contributions from each individual support type used in the model 
(in this case, rockbolts and shotcrete). 
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Part B – Heavy Support 
 
In this example, we will model a tunnel with much 
more serious stability problems than in Part A, 
requiring heavier support. The Caranza-Torres 
solution method will be used to determine the Ground 
Reaction Curve. Analysis will be Deterministic (i.e. all 
parameters assumed to be known). 
 
 
The problem involves a 10 meter diameter tunnel to 
be constructed at a depth of 75 meters in a rock mass 
whose strength is defined by the Hoek-Brown 
criterion with an intact rock strength σci = 3 MPa, 
constant mi = 15 and a Geological Strength Index = 
10.  
 
1)  GETTING STARTED  
 

If you have not already done so, create a new file to begin working with: 
 

Select: File → New 
 

If necessary, maximize the Tunnel Section View by selecting the Maximize button in the upper right corner 
of the view. 

 
 
2)  PROJECT SETTINGS  
 

For this example, we will use the Carranza-Torres solution method, which must be selected in the Project 
Settings dialog: 

 
Select: Analysis → Project Settings 

 
In the Project Settings dialog, select the Carranza-Torres Solution Method. 

 
Immediately, the Tunnel and Rock Parameters dialog comes up. Anytime you change from one solution 
method to the other this dialog is automatically invoked. This is because the input rock parameters for the two 
methods differ, making it necessary for you to verify that you are using the right values for analysis. 
 
Remember that: 
 

•  The Carranza-Torres solution method uses the Hoek-Brown failure criterion, to determine the Ground 
Reaction Curve and plastic zone radius. 

 
•  The Duncan-Fama solution method uses the Mohr-Coulomb failure criterion, to determine the Ground 

Reaction Curve and plastic zone radius. 
 
 
 
 



EOSC433: Geotechnical Engineering Practice – Rock Support Interaction Lab Exercise 
 

 11 

3)  TUNNEL & ROCK PARAMETERS  
 

Our tunnel diameter is 10 meters, so the default Tunnel Radius of 5 meters is already correct and does not 
need to be changed under the “General” section of “Tunnel and Rock Parameters” dialog.  

 
In-Situ Stress:  
 
The In-Situ Stress can be estimated from the Tunnel 
Depth. 
 

1. Select the Estimate button beside the In-Situ 
Stress edit box. 

2. Enter Tunnel Depth = 75 meters. Select OK in 
the Estimate In-Situ Stress dialog. 

3. The estimated In-Situ Stress is 2.025 MPa.  
 
Rock Parameters: 
  
Under the “Peak Strength Properties”, enter:  
 
Compressive Strength of Intact Rock σci = 3, GSI = 
10, and Intact Rock Constant mi = 15. Leave all the 
other default values as they are.   
 
 
Young’s Modulus:  
 
You will notice that there is a calculator button beside the Young’s Modulus edit box. If you select this 
button, the rock mass Young’s Modulus will be automatically calculated according to the Modulus 
Estimation Method specified in the Project Settings dialog. 

 
Now select Apply to save the Tunnel and Rock Parameters you have entered, and run the analysis with the 
new parameters. Then select Close. 

 
 
4)  ANALYSIS RESULTS (NO SUPPORT)  
 

In the Tunnel Section View, examine the summary provided in the Project Info Textbox:  
 

On your answer sheet, record the values for the Plastic Zone radius (no support) and final Tunnel 
Convergence.  

 
For the given amount of convergence calculated, use the table given in the previous exercise and 
comment on the type of support that should be considered for the tunnel.  

 
 

The resulting value of Tunnel Convergence is very high. A tunnel with these input parameters would have 
very serious stability problems. Very heavy support, installed as close as possible to the advancing face, 
would be necessary. 
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5)  GROUND REACTION CURVE  
 

To view the Ground Reaction Curve, select the Ground Reaction option from the toolbar or the Analysis 
menu. 
 

Select: Analysis → Ground Reaction 
 
By default, the X-axis of the Ground Reaction Curve is expressed as Tunnel Convergence (%). 

 
 

6)  SUPPORT 
 

For support, let’s start with I section steel sets (254 mm depth, 203 mm width, weighing 82 kg/m), spaced at 
1.5 m, and installed at a distance of 3 m from the face. 
 

Select: Analysis → Support Parameters 
 

In the Support Parameters dialog: 
 

1. Select the Steel Sets tab, and select the Add Support checkbox. 
 

2. Select I section rib from the Type drop-down list. We will use the default selection 203 mm Flange 
Width. 

 
3. Enter Out of Plane spacing = 1.5, and Distance from Tunnel Face = 3. 
 
4. Select Apply to save the support parameters you have entered and re-run the analysis. 

 
Before closing the Support Parameters dialog, record on your answer sheet the Maximum Support 
Pressure and Maximum Support Strain. 
 
Close the dialog. 

 
 
7) ANALYSIS RESULTS (WITH SUPPORT) 

 
Examine the Ground Reaction and Support Reaction curves. 
 

Select: Analysis → Ground Reaction 
 
After, select the Tunnel Profile option, and view the analysis summary in the Project Info Textbox. 
 

Select: Analysis → Tunnel Profile 
 
Compare the unsupported results to those with the steel set support. 
 

On your answer sheet, record the Radius of the plastic zone (with support and unsupported), Factor 
of Safety, Mobilized Support Pressure, and Tunnel Convergence. 
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Even with support, the tunnel is still surrounded by a large plastic zone radius, and final convergence is still 
very high. However, the Factor of Safety for the Steel Sets indicates that the loading is well within the 
support capacity. 
 
 

8)  ADDITIONAL SUPPORT  
 

Let’s now see the effect of adding a layer of shotcrete in addition to the steel set support. 
 

Select: Analysis → Support Parameters 
 

In the Support Parameters dialog: 
1. Select the Shotcrete tab 
2. Select the Add Support checkbox 
3. Select 100 mm thickness shotcrete 
4. Select Apply 

 
Before closing the Support Parameters dialog, record on your answer sheet the Maximum Support 
Pressure and Maximum Support Strain of the combined steel sets with shotcrete. 

 
Close the dialog and observe the new analysis results.  

    
 

9)  ANALYSIS RESULTS (WITH COMBINED SUPPORT)  
 

As we did after adding the steel set support, examine the information in the Tunnel Section View and the 
Ground Reaction / Support Reaction View. 
 

Using the Project Info textbox, complete the Table given in your answer sheet. 
 
As before, the addition of shotcrete support has had a significant effect on the Factor of Safety, but not on the 
plastic zone radius, tunnel convergence or mobilized support pressure, compared to the steel set support 
alone. If we compare the combined Support Reaction curve to the curve for the Steel Sets alone, you will note 
the following: 

 
•  The additional shotcrete support, has approximately doubled the Maximum Support Pressure, hence 

the increase in the Factor of Safety. 
 
•  However, the intersection point of the Ground Reaction and Support Reaction curve, has not changed 

significantly, hence there is no significant change in the final Tunnel Convergence or Plastic Zone 
radius. 

 
The intersection of the Ground Reaction and Support Reaction is affected primarily by the Distance From 
Face (entered in the Support Parameters dialog). We did not change this value when we added the shotcrete 
support. 

 
As a final optional exercise, enter different values for the Distance from Face in the Support Parameters 
dialog (eg. 2 meters, 1 meter etc), and select Apply to re-calculate and view the results. Notice that changing 
the Distance from Face shifts the origin of the Support Reaction curve. This DOES have an effect on final 
Tunnel Convergence, Plastic Zone Radius, and Factor of Safety for the Support. The Factor of Safety 
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decreases as the Distance From Face decreases, because the Support takes a greater load as it is installed 
closer to the face. 
 
In performing such analyses, the user is encouraged to experiment with the Support Parameters input. 
Parametric analyses can be performed very quickly by: adding or removing support, changing support 
parameters, selecting Apply to re-calculate the results and observing the effects on the Support Reaction 
Curve. 

 
Lastly, note that a tunnel with the input parameters used for this example, would certainly require very 
detailed final support design, which would include numerical analysis such as finite element. A rock support 
interaction analysis of such a tunnel, as demonstrated here using ROCSUPPORT, would certainly not be 
considered adequate for final design purposes.  
 
Nonetheless, valuable insight into the tunnel behaviour can be gained from the use of ROCSUPPORT even in 
such cases. Quick parametric analysis is very easy to perform using such tools, allowing the user to vary all 
input parameters, and view the effect on the results. 
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Part C – Probabilistic Analysis 
 
This exercise will demonstrate how to carry 
out a Probabilistic analysis with 
RocSupport. For a given tunnelling problem, 
many of the input parameters are not known 
with accuracy, particularly those describing 
the rock mass characteristics. Therefore it is 
very useful to be able to input statistical 
distributions for input parameters, in order 
to obtain statistical distributions of the 
analysis results. 
 
 
This example will be based on the problem 
given in Part A, with statistical distributions 
entered for some of the input variables.  
 
 
1)  GETTING STARTED  
 

Start a new analysis, referring to the settings used (e.g. tunnel dimensions and rock mass properties only) in 
Part A. We will be using a different support type for this exercise.  

 
 
2)  PROJECT SETTINGS  
 

First we need to change the Analysis Type in the 
Project Settings dialog from Deterministic to 
Probabilistic: 

 
Select: Analysis → Project Settings 

 
In the Project Settings dialog: 
1. Select the Duncan-Fama Solution Method 
2. Change the Analysis Type to Probabilistic  
3. Select the Pseudo-Random Sampling option 

and click OK. 
 

 
 
 
3)  TUNNEL & ROCKMASS PARAMETERS  
 

Now select Tunnel Parameters from the toolbar or the Analysis menu. 
 

Select: Analysis → Tunnel Parameters 
 

Notice that the Tunnel and Rock Parameters dialog is presented in a grid format for a Probabilistic analysis. 
This simplifies the input of statistical parameters, and allows you to easily define random variables and keep 
track of which variables have been assigned statistical distributions. 
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Note that: 
 

•  The basic input variables for all Tunnel and Rock Parameters are the same as requested for a 
Deterministic analysis. 

 
•  A statistical distribution cannot be defined for Tunnel Radius (which is always specified exactly, even 

for a Probabilistic analysis). 
 
For this exercise, we will define the In-situ stress, young’s modulus, compressive strength and friction angle 
as random. To define a random variable, first select a statistical distribution for the variable (e.g. Normal) in 
the Tunnel and Rock Parameters dialog. Then enter the mean, standard deviation and relative minimum and 
maximum values, which define the statistical distribution for the variable. For this exercise, enter the 
following parameters: 
 

Property Distribution Mean Std. Dev. Rel. Min. Rel. Max 
In-Situ 
Stress Normal 1.62 0.2 0.6 0.6 

Young’s 
Modulus Normal 470 50 150 150 

Compressive 
Strength Normal 0.57 0.1 0.3 0.3 

Friction 
Angle Normal 27.71 2 6 6 

 
Note that the Minimum and Maximum values are specified as RELATIVE distances from the mean, rather 
than as absolute values. This simplifies the data input for the user. See the ROCSUPPORT Help system, for 
details about the various statistical distributions, which are used in ROCSUPPORT, and the significance of 
the input parameters for each distribution. 
 
The Tunnel and Rock Parameters dialog should appear as follows: 
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You may have noticed that the relative minimum and maximum values we entered for each variable, was 3 
times the standard deviation. For a Normal distribution, this ensures that a complete distribution is defined 
(i.e. since 99.7% of all samples fall within 3 standard deviations of the mean, for a normally distributed 
random variable). 
 

Now select Apply. 
 
This will save the parameters you have just entered, and run the ROCSUPPORT Probabilistic analysis. The 
analysis should only take a few seconds or less (remember that we used the default Number of Samples = 
1000 in the Project Settings dialog). Close the Tunnel and Rock Parameters dialog, and we will modify the 
support type used.  
 
NOTE: because we selected Pseudo-Random sampling, the Probabilistic analysis will always generate 
exactly the same results, for a given set of input parameters. To generate true random sampling, we would 
have to de-select the Pseudo-Random Sampling option. 

 
 
4)  SUPPORT  
 

In the Support Parameters dialog: 
1. Add rock bolt support. 
2. Select the 20 mm rebar as the support type.  
3. Select Apply. 

 
Before closing the Support Parameters dialog, record on your answer sheet the Maximum Support 
Pressure and Maximum Strain of the rebar support. 

 
 
5)  ANALYSIS RESULTS  
 

The Tunnel SectionView, for a Probabilistic analysis, appears the same as for a Deterministic analysis. 
However, in the analysis summary provided in the Project Info Textbox, note that: 
 

•  The results are the MEAN values from the statistical analysis. In general, these MEAN values will 
NOT NECESSARILY be the same as the Deterministic analysis results, based on the mean input data. 
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•  A Probability of Failure, for the support, is listed, as well as the MEAN safety factor. The Probability 
of Failure represents the number of analyses, in which the Factor of Safety for the support was less 
than 1, divided by the total number of analyses (1000 in this case). 

 
On your answer sheet, record the Probability of Failure, and mean Factor of Safety, Mobilized Support 
Pressure, Radius of Plastic Zone, and Tunnel Convergence.  

 
 

6)  STATISTICS  
 

After a Probabilistic analysis, the user can plot the results in the form of Histograms or Cumulative 
Distributions, of input and output variables. 
 
Histograms: 
To create a Histogram plot, select Histogram Plot from the toolbar or the Statistics menu. 
 

Select: Statistics → Histogram Plot 
 

Plot a histogram of Factor of Safety. Since this is the default selection in the Plot Histogram dialog, just select 
OK to generate the plot. 

 
     Note that: 

•  The Input Distribution is the distribution defined by the input data you have entered in the Tunnel and 
Rock Parameters dialog. 

 
•  The Sampled data statistics are derived from the raw data generated by the statistical sampling (Monte 

Carlo method in this case) of the Input Distribution you have defined. This explains why the 
SAMPLED and INPUT statistical parameters listed at the bottom of an input variable histogram, will 
in general differ slightly. 

 
Select Show Failed Bars from the Statistics menu (or the right-click menu). The percentage of each bar of the 
histogram, corresponding to analyses with Factor of Safety less than 1, is now highlighted in RED. 

 
Cumulative Plots:  
A cumulative distribution is, mathematically speaking, the integral of the normalized probability density 
function. Practically speaking, a point on a cumulative distribution gives the probability that a random 
variable will be LESS THAN OR EQUAL TO a specified value. To generate a Cumulative distribution, 
select Cumulative Plot from the toolbar or the Statistics menu. 
 

Select: Statistics → Cumulative Plot 
 

Note that the list of Variables to plot is exactly the same in both the Plot Histogram and Plot Cumulative 
dialogs. Let’s plot the Factor of Safety cumulative distribution. Since this is the default selection in the Plot 
Cumulative dialog, just select OK to generate the plot. 

 
 
7)  SENSITIVITY  
 

You can repeat the previous steps for other input or output variables. Notice the distribution of failed 
analyses, with respect to the overall distribution of the variable. The Show Failed Bars option allows the user 
to examine the relationship of any given input or output variable, to the failure of the support system. 


